Mr. Fixer Child Theme

  • Mr. Fixer Child Theme

Product Description

Requirements

  • This child theme requires the Divi parent theme to be installed. You need an active Elegant Themes subscription for this child theme to work, which is not included in the purchase price of this product.
  • It is highly recommended that you install this child theme on a fresh WordPress installation.
  • Basic knowledge of Divi.

License information

  • Images that are used in this child theme are replaced due to licensing.

Mr. Fixer is compatible with:
WordPress 4.9
Divi 3.0.93

Reviews

There are no reviews yet.

Be the first to review “Mr. Fixer Child Theme”

Your email address will not be published. Required fields are marked *